Start a new topic

The External net ***** and CAM net ***** differ at same location /

Hi All,


Can you help me understand the errors in the netlist check.  I do not understand why it says the external net and cam net differ at the same location.  The net is connected and its not an open or a short and I have many of these errors being reported in fab3000.


 In any case, you've nailed the issue -- regarding a discrepancy in the Gound layer. You just need to make sure that the ground layer is outputted correctly from your Cadstar.  If not, FAB 3000 will catch it as a Short or Open.


Thanks.

Simon

Hi Simon,

 

Could the tie legs be causing a problem for the GND on the bottom layer.  In cadstar I’m 100% routed according to the report.  My GND via’s are all connected on layer 15.  I just noticed that the GND plane on 15 in fab3000 is clearing out the GND plane when the GND is tied in multiple places with a trace. 

FAB 3000 is stating there is an issue with the Gerbers when comparing to the Netlist File. 


Now lets look for any visual discrepancy to justify why FAB 3000 has flagged this an error (the hard part - especially for a 16 layer board). I find it easier to find shorts by looking at the Open Nets first.


For example, when I take a look at the very first "Open Net Detected" in the Error List:  External net GND and CAM Net "$Net00450" differ at the same location.


1. The test point in that location for the bottom states that Net should be "GND".

2. It is connected to the other layers thru the Blind Drill which only penetrates layers: "9 through 16".  The location of that Blind Drill is:  8.282, 1.7587

3. Turn on Layer 16 only.  There is no connection to ground.  Repeat for each layer 15 down to 9.  I didn't see any occurrence where that blind drill connected with the GND layer (15, 13, 11) or connected to any metal that could be considered Ground.   Thus FAB 3000 warns that a GND signal should be found at the location, but is not.


Note:  When importing an IPC Netlist I recommend having each board side placed on a separate layer.  It makes things easier to visually detect for debugging purposes.  During Netlist import, check the option "Create Separate Layer(s) per side".


Let me know if that helps.


Best regards,

Simon

Hi Simon,

 

 

Thanks for taking a look at this, I’m trying to get this board to the fab vendor tomorrow.

Thanks for sending a sample workspace, as the screen capture wouldn't provide much information.


This error means there is a short detected.  The netlist generated by FAB 3000 (i.e CAM Net) is different from the test points provided from the IPC-Netlist file.  I'll take a look at the workspace.



Best regards,

Simon

Login or Signup to post a comment