Start a new topic

My Translucent View doesn't seem to work, I keep getting solid objects and can't see through them.

Most likely you have the feature "Draw Active Layer Layer" checked. This feature will draw the active layer on top of all other layers (except drill) and the layer will be drawn as a solid (not see through).  This works well when you want to view a specific layer over the others.

To correct the problem, goto menu:  Setup | Layers Table... and uncheck "Draw Active Layer Layer", and press OK.  Secondly, make sure you have Translucent Viewing checked, goto menu:  View | Translucent

If a layer is of type DRILL, the translucent view is also not working. The drill layer covers all!
By default the Drills are displayed as Targets.  If you would prefer the display drills as circles (for translucent purposes, etc.), please perform the following:

1. Go to FAB 3000 menu:  Setup | Preferences...
2. Click tab "Rendering"
3. Un-check option "Display Drill Hits as Targets".

Login or Signup to post a comment