Start a new topic

Application crashing immediately

I'm trying to install FAB 3000 on a new client PC. I've set the environment variable for our license server. The installation seems successful, I don't get any errors.

When I try to open the software on the client PC, it immediately crashes / seems unresponsive. Event viewer shows an error for it crashing each time I try to open it.

I've tried uninstalling the program and re-installing it. I've also tried running the program as administrator. The PC in Windows 11 and completely up to date.

The details from event viewer are below:

Faulting application name: FAB3000-V8_64.exe, version:, time stamp: 0x612446e4
Faulting module name: unknown, version:, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x00000000029ebe37
Faulting process id: 0x0x33C4
Faulting application start time: 0x0x1DA47C12553F131
Faulting application path: C:\Numerical Innovations\Fab3000V8_64\FAB3000-V8_64.exe
Faulting module path: unknown
Report Id: aa99593b-0deb-4f56-b7ea-b328c9937fff
Faulting package full name:
Faulting package-relative application ID:

1 Comment

Thanks for contacting me.

Typically that's a Windows Defender type message (i.e Antivirus software) that feels FAB3000 is a virus and prevents it's execution.  To prevent this you should either add FAB3000 to the "Ignore list" of your firewall and/or antivirus software, or try right-clicking FAB3000 icon and select "Run As Administrator".
Login or Signup to post a comment