I imported Gerber and NC Drill files for a board. The board contained 2 drill files, one file for plated holes and one file for unplated holes. Both files came in with just drill hits, the files cam from the Fab. Also during the auto import, either by some action I did or happened automatically, extra tools were created. I fixed the hole size to the actual drill sizes by editing the drill table, and that worked great. However, now I have tools that are not needed and I don't see any way to change that.
I also need to export the drill layers as one drill file for the board house. Is there a way to do that?
Thank you in advance.
During import FAB3000 automatically merges all Drill/NC tools.
To merge layers, there are several different approaches:
1. Use the command Merge Layers. Menu: Edit > Layers > Merge...
or
1. Select All Drill objects (in the editor).
2. Go to menu: Edit > Properties...,
3. Change the Layer pulldown (all selected objects will now exist on the selected layer).
or
1. Select all Drill objects (in the editor).
2. Go to menu: Edit > Copy to Layers.. (and create a new layer for the select objects)
Purge Drill Table of unused:
1. Go to menu: Setup > NC Tools table....
2. For any unused NC Tool, set the tool size (i.e diameter) to 0
Note: Any NC tool that is unused and 0 diameter will be omitted/purged (i.e unused) when exporting NC Drill, etc.
Note: Unused tools descriptions in the NC Drill file headers typically have no negative-effect (and ignored) during PCB production. But it defiantly helps to provide optimized PCB data to production.
I imported Gerber and NC Drill files for a board. The board contained 2 drill files, one file for plated holes and one file for unplated holes. Both files came in with just drill hits, the files cam from the Fab. Also during the auto import, either by some action I did or happened automatically, extra tools were created. I fixed the hole size to the actual drill sizes by editing the drill table, and that worked great. However, now I have tools that are not needed and I don't see any way to change that.
I also need to export the drill layers as one drill file for the board house. Is there a way to do that?
Thank you in advance.
Purge Drill Table of unused:
1. Go to menu: Setup > NC Tools table....
2. For any unused NC Tool, set the tool size (i.e diameter) to 0
Note: Any NC tool that is unused and 0 diameter will be omitted/purged (i.e unused) when exporting NC Drill, etc.
0 Votes
0 Comments
Login or Sign up to post a comment