Start a new topic

I just finished a panel and exported my Gerbers, Drills, and Routs. However when I re-import them back into FAB 3000 the routs are offset (i.e not placed correctly) - why?

The NC routs look different after importing them because they are using "Cutter-compensation",

FAB 3000 will not display the cutter compensation unless you place FAB 3000 in NC Editor mode (menu: Windows > NC Editor Mode).

Probably the easiest thing to do is export your NC Routs without compensation.  During Rout Export, check the option "Remove Rout Compensation(s)".  Here's more detailed information,

Login or Signup to post a comment