Start a new topic

How do I disable the Auto Save Workspace feature?

To Disable autosave workspace, please perform the following:

1. Go to menu:  Help | Workspace Backup Manager...

2. Go to option " Auto Save Workspace (minues):", and choose "No".

3. Press OK, and Autosave will now be disabled.

Login or Signup to post a comment