Start a new topic

The scroll-action on the trackpad is too sensitive. Is there a control to limit the speed?

Yes, adjust the option "Zoom Factor" to a much larger number such as 10 (which will result in a more smooth scroll).

1. Go to menu:  Setup | Options...

2. Make sure the "View" tab is active, and scroll down to the option "Zoom Factor" (see screen capture).

3. Assign a value of 10 (for smooth scrolling).

4. Press OK.

The scroll zooming should be much different. 

Note:  If you still require further adjustments, please let us know.

Login or Signup to post a comment