Start a new topic

Workspace Corrupted files

 I was working with a file for a couple of days and after a while as I was trying to open the workspace back up again, it tells me "Unable to open Workspace. It is either invalid or a version that is not supported".  I've even tried to rename the .bak file to .wrk and open that and it is giving me the same error.  Please help.

Thanks for submitting a support ticket.  I am currently reviewing your sample workspace file to see if it can be recovered - although most likely there is missing data.  In the meantime, I would recommend either disabling the "Backup Manager" (menu:  Help / Workspace Backup Manager) or increase the subsequent workspace backups to a larger number (such as 5). 

Note:  By default FAB 3000 backups up your workspace every 15 minutes and makes 2 backups (*.bak).  During this automated backup process it's possible an external app (i.e. antivirus software, firewall) prevented FAB 3000 from correctly finishing/saving the file.  

We have "randomly" had some cases in the past where customers had issues with their automated backed up workspace file.  Each time it was the result of something external preventing FAB 3000 from automatically updating the files.  By disabling automatic backup or increasing the subsequent workspace backups typically resolved the issue.
Login or Signup to post a comment