Start a new topic

If you zoom out some features disappear…..granted if you zoom back in they are there but this can be troublesome at times.

FAB 3000 is by default is optimized to hide objects that it deems are too small for rendering purposes. This can work great in cases where pads, text, etc are so small (due to the current zoom level) there is no need to display them - saving resources.  It you wish to change the behavior that FAB 3000 uses to draw objects, you'll simple need to overwrite the option "Screen Pixel Optimization" and set it to manual - in the Options dialog. See my quick tutorial movie below: 
Note: For performance, we recommend the smallest you set the Level of Detail is: 1 (0 can take longer for redraws).

To improve zoom (for small features) please perform the following:
1.  Go to Options ( menu:  Setup | Options... )
2.  For "Screen Pixel Optimization" choose "Manual".
3.  For Level of Detail:  Choose 1 or 0.
Login or Signup to post a comment