Start a new topic

Using AutoLoad to import DRill/Mill files.

I import gerbers, make minor changes, sync layers to get consitent naming for further multi board panels. Export gbrs, export drill and mill.
But if I reimpoort these, a lot of times the mill and/or the drill file are scaled wrong.  I am exporting drill/mill with 3 integers, but auto load does not always use 3, sometimes it seems to use 2. So I have to manually import the drill/mill files ensureing the number of integers is set correctly. How do I set up the default number of integers for auto load etc.
1 Comment

Thank you for your question.  You can actually preset the default Drill/Mill import settings that Autoload uses by performing the following:

1. Start FAB 3000 and go to menu: File | Import | AutoLoad...
2. Click the button "Format Settings...", and click the tab "Drill".
3. Change the default drill import settings to the format you prefer, and then proceed.  

Note:  During AutoLoad, FAB 3000 will try to use those default settings first.
Note:  If there are still problems, please send us ( ) the sample files and we'll review it here.
Login or Signup to post a comment