Start a new topic

Panning & Zoom seem a bit slow, what can I do to improve performance?

I would suggest the FAB 3000 "Screen Pixel Optimization" is the culprit here.  If possible please perform the following and let me know it resolves your issues:

1. Go to menu:  Setup | Options...
2. Make sure tab "View" is active and look for the option "Screen Pixel Optimization".  Change that value to "Manual".  
3.  Then for the next option: "Level of Detail" choose 1 or 0.  See my screen capture below:

Note:  The Level of Detail tells FAB 3000 to ignore (i.e. don't draw) objects on your screen if they are less than X pixel.  Setting to 1 or 2 is usually a very good value.  Setting to 0 allows FAB 3000 to draw everything all the time (no matter how small), which may slow down the rendering. I would suggestion trying different values here and see what results you get.

If there are still display problems or similar type errors, please save a sample FAB 3000 workspace file (*.wrk) that you're using and send it to me.  That will allow me to duplicate your exact situation and quickly determine the best resolution.

Thanks again, and I look forward to hearing from you.

Best regards,
Login or Signup to post a comment