Start a new topic

When performing a 3D STEP conversion, I do not see the option to setup the Z-base, as demonstrated in your Youtube videos. Am I using the wrong version?

For example, tutorial in Youtube

offers the possibility to set up the Z-base. In the version which I have installed this option is not offered. Please comment

1 Comment

The Youtube videos are a bit  outdated, and we will update them shortly.

During the STEP Export options uncheck "Show PCB Simulation Options" and you will have the ability to manually assign the Z-Base stack up values (similar to the YouTube Videos).

Login or Signup to post a comment