Start a new topic

Right now I'm trying to convert a gerber file to stl, but the program seems to infinitely hang.

During STL translation, ACE is tessellating the Gerber image into thousands of facets (triangles) which does require a lot of processing power.  However to improve speed and quality, I would recommend any of the following options during the page "STL Export Options":

  1. Try increasing "Minimum Line Segment" to 1 mil or more.
  2. If that doesn't improve speed, then select the tab "STL" and uncheck the option "Use OpenGL for facet generation".  ACE by default will use the OpenGL implementation to generate triangles.  By unchecking you will use ACE's internal algorithms to generate the facets.

Note:  Other suggestions would include increasing the value for "ARC Precision".

STL Export Options:


STL Export Options (STL Page):


Login or Signup to post a comment