Start a new topic

Set Traces to zero width?

I have a layer Top Flex Outline, as the board outline, it imports as 0.127mm line widths. It is made up of zero width polylines. During import Fill is set to off.
 Is it possible to import without applying width ?
1 Comment

Thanks for your question.

Be default ACE wants to assign a width to  zero width polylines.  To force ACE to output lines without width you must override two settings to zero:

1. DWG Import Options:

2.  Gerber Export Options:

Set both of these to zero and you will be fine.

I appreciate your questions, and please feel free to send me any more.

Login or Signup to post a comment