Start a new topic

Our manufacturer told use the gerber should be SOLID-Filled instead of just Outline – is there a setting for ACE software?

To fill an area in Gerber requires the boundary must be closed and continuous (i.e no overlapping objects).  When using a CAD tool to view your DXF, it appears all layers are fine except "Layer 1".  This is a common problem and fortunately ACE has two options to automatically close and fill boundaries.

Please see my movie tutorial below which shows me use both options on the DXF file:

Login or Signup to post a comment