Start a new topic

Still no option to display units in Metric instead of Inches

Still no option to display units in Metric instead of Inches

Hi Antonín,

Yeah, that might help.

Also, you didn't include what version of FAB3000 you are using.

Fab 3000 version 8 was released last month. There have been a lot of changes to the program.

See if you can upgrade if you are using an older version.

Best,

Danny



My mistake too, I did not see it either. I do not use ACE, I use FAB3000, probably should remove my posts and move it somewhere else?

Thank you, but it does not help. I changed this setting to milimeters years ago, but FAB keeps switching to inches after every import despite of this setting.

Hi Antonín,

My mistake, I didn't see that you were using ACE3000. My reply was for FAB3000.

ACE3000 defaults to whatever the import units use.

Best,

Danny


Hi Antonín,

Under "Setup / Options" set the Display units to Milimeter, Centimeter or Meter, which ever you prefer.

Thank should do it.

Best,

Danny


This is really annoying. I do not measure in inches, foots or elephant noses. I always want to measure in metric system. By always I mean every single time. Like, really, every time. Seriously. I import new data on daily basis and on every new file I need to switch this. There should be some option to say the software to remember my preference forever.

[QUOTE]Still no option to display units in Metric instead of Inches[/QUOTE]


You can easily change the display units to be metric, inches, etc.  Simply toggle the units control located in the ACE Viewer status bar.  See screen capture below:

http://screencast.com/t/XmInZPq23ym

Login or Signup to post a comment