Start a new topic

Problems with Ghostscript: Postscript Import

Problems with Ghostscript: Postscript Import
1 Comment



Obviously I tried to follow what’s described on the web site line by line, even before Simon’s recommendation, but still without success, I even tried to install all version of GS from version 7 to 9, and none of them are working.

 It would be nice if someone could help in this process as your solution offer a nice and simple user interface, but so far it’s the only solution I’m evaluating that is not yet working.

 Any help would be appreciated.


Thanks so much for sending the screen captures & sample PS file.  Everything looks fine on your screen captures, so I was a bit surprised to see there was a problem. 

Note:  Unfortunately Ghostscript is an "external" program and they don't allow us to include Ghostscript inside the ACE 3000 installer (that would have allowed us to automatically setup & link Ghostscript/ACE 3000 -- so the user could avoid setting this up manually - which can be cumbersome).

When possible I would stay away from AFPL versions of Ghostscript and also try to use the DLL version (Ghostscript  EXE usually has a command prompt pop-up which can be distracting).   My initial recommendation would be to uninstall all Ghostscript versions on your computer (the reason is sometimes starting from scratch can help eliminate any unforeseen problems), and then install these Ghostscript versions on your computer:       (Ghostscript 7)       (Ghostscript 8)       (Ghostscript 9)

It's definitely possible to get Ghostscrip working with ACE 3000, as here's a tutorial on my laptop which is a Windows 7 (64-bit), running ACE 3000.

Thanks again, and I look forward to hearing from you.

Best regards,

PS.  Just for testing purposes, if you have another computer available try installing ACE + Ghostscript and see if you're successful on that computer.  My guess is that there is some configuration problem



Login or Signup to post a comment