Start a new topic

Using ACE3000 for dxf to gerber transformation.

Using ACE3000 for dxf to gerber transformation. Normally runs great but most recent transform threw an error (attached). Imported drawing is very similar to other drawings that import successfully.
Please let me know what information is needed to resolve this issue. I have attached a screen capture showing the error. 
1 Comment

Thank you for contacting us and sending the screen capture of the warning.

Unfortunately just sending a screen capture without a sample file or any other detailed information doesn't give us much to work with in regards to assisting you.

1. What version of ACE 3000 are you using?
2. What is different about this DXF file (compared to others that worked fine in the past)?
3. Have you tried using different import settings, to see if you get different results (like changing Units)?

Note:  DXF is a very comprehensive file format (there are hundreds of different entity types with various attributes). If you are able to send a sample file ( ), we can quickly tell you what the problem is; but without anything else to work with it will be difficult for us to find a resolution.
Login or Signup to post a comment